Results 1 to 7 of 7

Thread: A couple Bugs!

  1. #1
    Radioactive Contributor
    Join Date
    Mar 2012
    Posts
    43

    A couple Bugs!

    Disable These Ads!
    When navigating though out the site I get logged off. It just happened typing this. When I hit the preview post & submit it logged me off! This also happens in the arcade. Also the signature isn't working. I searched signature post problems, tried the remedies and still won't work. It showed up in one of my saved PM's but that was it.

  2. #2
    Radioactive Contributor
    Join Date
    Mar 2012
    Posts
    43
    Now it shows up!

  3. #3
    Radioactive Contributor
    Join Date
    Mar 2012
    Posts
    43
    Quote Originally Posted by BlindSided View Post
    Now it shows up!
    Tried to edit and it won't let me. Wanted to add that it doesn't show up in other posts. I keep having to sign in on a new page to post.

  4. #4
    DIE! By my hand! Administrator MetalMilitia's Avatar
    Join Date
    Nov 2001
    Location
    Oregon
    Posts
    3,724
    Are cookies enabled in your browser? And make sure you click the "remember me" box when ya log in.... that should help.
    Email : webmaster (-at-) armageddononline (-dot-) org or click here.
    Skype : metalmilitia (-at-) armageddononline (-dot-) org

  5. #5
    Radioactive Contributor
    Join Date
    Mar 2012
    Posts
    43
    Quote Originally Posted by MetalMilitia View Post
    Are cookies enabled in your browser? And make sure you click the "remember me" box when ya log in.... that should help.
    Yes to both and I'll let ya know if it keeps happening. The signature still doesn't work though. For some reason it shows up here but not in my other posts.Thanks for responding.

  6. #6
    Fuq Haters Contributor Nu Kua's Avatar
    Join Date
    Aug 2006
    Location
    Free
    Posts
    11,365
    Sometimes, the new sig will not show up on posts made before you created and applied the new sig. Clearing your cache and then logging back in again often fixes that.
    "The Alice-in-Wonderland nature of this pronouncement is not lost on me..."

  7. #7
    Radioactive Contributor
    Join Date
    Mar 2012
    Posts
    43
    Thanks Nuu Kua everythings working Oke DoKee!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Site Meter